WP Rocket 3.5 có gì mới?

WP Rocket là một trong những plugin trả phí tạo cache cho WordPress tốt nhất hiện nay. Với những tính năng vượt trội, cài đặt và sử dụng đơn giản, support tốt WP Rocket được các chuyên gia và người dùng phổ thông đánh giá rất cao. Theo WP Rocket thì plugin của họ đang được sử dụng trên hơn 1.000.000 website.

WP Rocket 3.5

Mới đây WP Rocket team đã tiếp tục nâng cấp plugin của họ lên phiên bản mới là WP Rocket 3.5. Phiên bản này đi kèm dịch vụ mới được tích hợp là RocketCDN và 2 tính năng mới là mobile PreloadingRemove jQuery migrate.

RocketCDN

CDN(Content Delivery Network) là dịch vụ với nhiều lợi ích cho website của bạn như:

  • Tiết kiệm băng thông cho máy chủ gốc.

  • Tăng tốc độ khi truy cập website.

  • Tăng bảo mật cho website.
  • …….

Với nhiều lợi ích như vậy cùng độ phổ biến của Plugin WP Rocket, team WP Rocket đã mở thêm dịch vụ CDN của riêng họ, dịch vụ này có thể sử dụng trực tiếp trong bảng điều khiển của Plugin WP Rocket.

WP Rocket 3.5 có gì mới? 1

Phí sử dụng dịch vụ RocketCDN là $6.99/tháng cho năm đầu tiên và có thể dừng dịch vụ bất cứ lúc nào.

Mobile Preloading

Nếu không có chức năng Preloading, cache chỉ được tạo mỗi khi có người truy cập vào website bạn. Điều đó đồng nghĩa, người dùng truy cập đầu tiên sẽ không được “cache” dẫn đến tốc độ load sẽ rất chậm. Cache Preload được tạo chính là để giải quyết vấn đề này. Tất cả mọi người sẽ được xem phiên bản website đã cache sẵn và chuẩn bị từ trước.

Trước đây tính năng này chỉ tạo sẵn cache cho các thiết bị non-moblie, nhưng với phiên WP Rocket 3.5 mới ra mắt, các thiết bị mobile cũng sẽ được tạo sẵn cache.

Loại bỏ JQuery Migrate

jquery migrate

Nếu đang sử dụng một theme hiện đại, bạn có thể loại bỏ jQuery Migrate một cách an toàn bởi vì nó hoàn toàn không cần thiết.

WP Rocket 3.5 đã thêm tính năng loại bỏ jQuery Migrate trong tab File Optimization, bạn chỉ việc active tính năng và WP Rocket sẽ chặn file jQuery Migrate mỗi khi trang web được load.

WP Rocket 3.5 có gì mới? 2

Tuy nhiên, một số theme hoặc plugin vẫn đang sử dụng các phiên bản jQuery cũ (1.10.2 trở xuống) sẽ yêu cầu file này. Vì vậy, hãy kiểm tra trang web của bạn sau khi kích hoạt tính năng này để tránh việc website của bạn hiện thị không đúng hoặc xảy ra lỗi khi file jQuery không được load.

0 0 vote
Article Rating

Chia Sẻ Bài Viết Này:
TwitterFacebookGoogle+LinkedInPin It
Cập nhật: 13 Tháng Ba, 2020 — 4:14 chiều
Đăng kí
Thông báo khi
guest
1 Comment
cũ nhất
mới nhất
Inline Feedbacks
View all comments
Tran Ha Nam
Tran Ha Nam
15 Tháng Tư, 2020 11:21 sáng

hanam09177@gmail.com
em cảm ơn